Uso de comodines en BUSCARV & BUSCARH

Primero debes completar BUSCARV antes de ver esta lección
Por favor compra el curso antes de comenzar esta lección.

El uso de comodines cuando desconocemos algún carácter

En Excel se llaman “comodines” (en realidad son asteriscos y símbolos de interrogación) a unos caracteres especiales que permiten buscar parte de un valor o un número de caracteres específicos. Un ejemplo vale más que mil explicaciones:

comodines
Datos sobre unos comerciales

Observemos los datos que se muestran en la imagen anterior. Puede que no recordemos el nombre completo de los comerciales, pero sabemos que el nombre de uno de ellos comienza por RAM. ¿Cómo podemos extraer las ventas de ese comercial si no desconocemos el resto de los datos?

La solución es sencilla. Tendremos que utilizar el símbolo asterisco “*” para encontrarlo. De este modo, la fórmula que escribiríamos sería la siguiente


=BUSCARV(«RAM*»;A1:E18;4;FALSO)

Con el comodín “*”, le estamos diciendo a Excel que existen cualquier número o caracteres detrás, pero que no importan. Lo único que importa es que comience por Ram

También podemos utilizar el símbolo de interrogación («?») si lo que desconocemos es un solo carácter.

comodines
Varios ejemplos de uso de los comodines en buscarv

 

Descargar archivo adjunto
Podemos descargar el archivo Excel que hemos utilizado en esta lección desde el siguiente enlace:

 

Etiquetas de lecciones: buscarv, comodines, Excel
Volver a: Excel para Contables y Controllers > Las funciones BUSCARV y BUSCARH